Reply To: Uninvited dashed line appears

Optuma Forums Optuma General Discussion Uninvited dashed line appears Reply To: Uninvited dashed line appears

#28879
Darren
Darren
  • Topics: 28
  • Replies: 145
  • Posts: 173

Hi Andy,

Do you have an alert set for one of those tickers? You can either disable the alert from being shown by right-clicking in the price scale and untick the Show Alerts box, or delete the alert from the Alerts manager.

Also, note that rather than creating a subtraction spread you can create your own ticker under Data > Custom Codes to create the same chart which can then also be included in a watchlist.

Pin It on Pinterest

Share This

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close