Footer Formating

Optuma Forums Optuma General Discussion Footer Formating

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #65957
    Louis
    • Topics: 38
    • Replies: 65
    • Posts: 103

    Hi,

    Attached is a workbook with one chart. I have added a footer. In the print options I have checked the show footer box. When I ->send to ->image file -> as bitmap, the image saves the footer differently than it appears in Optuma. The saved picture displays the logo on the opposite side and displays the date differently than I see it in Optuma. Please see the screenshots 2 attached as well as the workbook.

    thank you,
    Louis

    #66081
    Darren
    • Topics: 71
    • Replies: 880
    • Posts: 951

    Hi Louis,

    It looks like a different date format is being used when rendering the image file. We’ll get that looked at, but in the meantime if you select the Show Footer box in the print settings it will automatically add the date so there’s not need to add your own footer file (unless you want to add other info such as your name, a script value, or company logo).

    UPDATE: in looking at your footer file the date has been typed in as text, so it will display as it was typed – and won’t update. Use the Publish Date field instead (or just use the method above if all you want is the date). The date format used will be the Short Date format in your Windows settings.
    Screenshot 2021-09-17 120425

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Pin It on Pinterest