I don’t see RRG script in watchlist column

Optuma Forums Optuma Scripting I don’t see RRG script in watchlist column

  • This topic has 2 replies, 2 voices, and was last updated 2 weeks ago by Jan.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #64539
    Jan
    • Topics: 2
    • Replies: 3
    • Posts: 5

    What am I doing wrong?
    I type F3 to open a file, choose the Dutch index-funds and open as watchlist.
    Then a choose to open the watchlist as an RRG
    Then I am prompted to set the Benchmark and I choose AEX-index as benchmark
    A fine RRG chart opens with the several funds at different places.
    So far so good.
    Then I want to ad a column to the watchlist columns by the + sign and I choose -Script-
    When I script something about RSI it works perfectly.
    But when I script something around RRG the colum stays empty.
    When I make a script with the name heading >270 <90 with the code:

    and then I hit the apply button,
    a column with the name -heading >270 <90 becomes visible in the watchlist,
    but the fields stay blank. .
    I have a subscription on RRG.
    What do I do wrong?

    #64579
    Darren
    • Topics: 66
    • Replies: 617
    • Posts: 683

    Hi Jan,

    What benchmark symbol are you using for the RRG chart? The script function requires an index, and as you don’t have access to our World Indices data that contains the data for the AEX index, the column can’t be calculated unless something is specified in the script.

    To fix the column, use the same benchmark symbol in the script function as for the RRG chart (click on the text in the Script Editor window and type the symbol in the Comparison Index option).

    Capture

    The above example uses AEX from the World Indices which you can add for $5 a month or replace one of your existing exchanges for no charge (I would recommend swapping the German Exchange as this only contains the regional exchanges, not the listings on the main Deutsche Bourse /Xetra which you have access to in European data). Contact support with your preference and we’ll make the change.

    #64585
    Jan
    • Topics: 2
    • Replies: 3
    • Posts: 5

    Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Pin It on Pinterest