Lost decimals when importing currency data

Optuma Forums Optuma General Discussion Lost decimals when importing currency data

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #69153
    Mario
    • Topics: 30
    • Replies: 42
    • Posts: 72

    Hi There,

    I may have missed something, but when importing the Swiss Franc, the 4 decimals in my local file have been rounded up to 2 decimals when I import the file.  I have looked at all the settings and cant seem to find how to import with more then 2 decimals places.  If I click on the actual data once loaded, I see under the properties section there is a data file properties and when I click that there is a Decimal type I can change from 0.00 to 0.0000 – but when I do this there is no change to my chart data – it is still showing as 2 decimal places.

    Any help would be greatly appreciated.

    Regards
    Mario

    #69187
    Darren
    • Topics: 71
    • Replies: 880
    • Posts: 951

    Thanks Mario – we’ll look in to it. Is the CHF data you are importing not available in our data?

    #69221
    Darren
    • Topics: 71
    • Replies: 880
    • Posts: 951

    Hi Mario,

    For imported .csv and Metastock data there’s a folder-wide override to adjust. Right-click on the imported folder and select Folder Properties:

    unnamed

    Change the Fractional Settings to suit, ie 0.0000:

    unnamed (1)

    Chart once adjusted:

    unnamed (2)

    Any issues please contact support. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Pin It on Pinterest