Hide Price info bar

Hi There,

Newbie with Optuma here, I tried all means that I know of to hide price info bar on the attached with no success.

It is very annoying and tried to search the help page however not knowing exact title of info box (I am guessing name as ‘price info bar’) really made it difficult to search for help hence raising it here.


Right click on crosshair icon and untick the option

As Deepak noted earlier, what you are seeing is the label associated with the CrossHair Actions. Right click on the + symbol on the left hand edge and select what you want to be visible in the label, or left click on the + symbol to turn the cross hair labels off.